Trenes-Aguilo
Trenes-Aguilo
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Foro Digital + Win-Digipet
 Bienvenidos al foro
 WDP. Cuantos contactos de RM instalar.
 New Topic  Reply to Topic
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 6

TgnaTrain
Miembro junior

48 Posts

Posted - 18 Dec 2020 :  19:41:36  Show Profile  Reply with Quote
uenas tardes Francesc,

He empezado a "jugar" con el asistente de los trayectos y la verdad funcionan, pero las locomotoras se me paran al principio del contacto de destino.

Me gustaría disponer de una orientación de como empezar, según WD hacen falta 3 contactos, pero mis estaciones por la longitud de las vías con 2 era suficiente. Me comentaste de emplear los CNTi y ahí me he perdido. Entiendo que debo tener 2 contactos por cada CNTi para que funcione.

<blockquote class="imgur-embed-pub" lang="en" data-id="a/xZD1eTH" data-context="false" ><a href="//imgur.com/a/xZD1eTH"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>

¿Imaginemos que quisiera ir en la estación principal del contacto de la izquierda al contacto de la derecha, que debería hacer, El asistente me sirve con los CNTi?

Muchas gracias,

Un saludo

Ángel
Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 19 Dec 2020 :  11:28:56  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

No puedo visualizar ninguna imagen, pero te diré que el CNTI, en el caso de las estaciones, lo ideal es que ocupe todo el largo desde el desvío de entrada hasta el de salida. Si solo tienes un contacto, y es de este largo, también puedes utilizarlo como CNTI, para que las composiciones paren correctamente con respecto al andén, aunque la "frenada" no sea tan precisa ni elegante.

Si éste es tu caso, confecciona el CNTI colocando las longitudes que te pide, y luego en el contacto de destino del trayecto, dentro de la pestana Inicio/frenada/destino del editor, colocas como opción de parada "en el centro del andén".

Para que funcione correctamente el CNTI, es necesario haber calibrado la locomotora y haber entrado las longitudes de la misma, así como de los vagones que pudiera arrastrar, ya que el programa, en función de estos datos, calcula la parada.

Saludos.
Francesc
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 27 Jan 2021 :  19:23:06  Show Profile  Reply with Quote
Buenas tardes Francesc,

El lunes tuve un problema con las rutas que he realizado con la giratoria, cuando la locomotora ya está en el puente la plataforma gira en el sentido del camino mas largo y la locomotora se me tira de la vía de puente literalmente en marcha.

Lo que he hecho es volver a configurar el PG-DEC, la prueba de los 180 me la hace perfectamente.
Pero cuando me pongo a configurar el PG-DEC resulta que al llegar a la via 13 para ir a programar la 14, la plataforma gira, pero las líneas de la via del windipet se quedan en la citada via 13 y no se mueven hasta la 14 y la 15 para poder finalizar la configuración. Que debo hacer?

Por otro lado, la plataforma inteligente también ha perdido la configuración

Muchas gracias.

Un saludo

Angel
Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 28 Jan 2021 :  11:27:54  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

Te contesto por orden según tu última intervención.

Primer punto:

Si el puente gira por el camino más largo = desconfiguración de la plataforma inteligente.
Si la locomotora está en marcha cuando gira el puente = No hay control de posición, o se han integrado trayectos de entrada/salida de la plataforma en una ruta, cosa que no es recomendable precisamente por este motivo.

Segundo punto:

Si revisas mi intervención en este mismo hilo del 19 de Noviembre, observarás que se indica que la programación de las conexiones de vía termina en la vía 13. Te recomiendo leerte nuevamente esta intervención.

Tercer punto:

Tendrás que configurar nuevamente la plataforma inteligente.

Saludos.
Francesc
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 28 Jan 2021 :  20:18:08  Show Profile  Reply with Quote
uenas tardes Francesc,

Hay un paso previo a la configuración que no me funciona según el manual.

Proceso de programación, puntos 1 a 4.

Dice de pulsar una vez el S1 y se apague parpadee el amarillo, se poner a parpadear, pero se apaga el verde también.

Dice que si pulsas el giro a derecha o izquierda o derecha el amarillo deja de parpadear y se encienden los 3 led fijos. No me sucede asi.

En algunas ocasiones la entrar en programación el verde parpadea de forma muy rapida.

Totalmente de acuerdo con tus indicaciones anteriores.

Muchas gracias

Un saludo

Angel
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 28 Jan 2021 :  21:02:07  Show Profile  Reply with Quote
Buenas tardes Francesc,

Lo he intentado hasta en 4 ocasiones. Cuando llega al 12,5 el Windipet no alcanca la posición 13, se queda parado en en 12,5 y de ahí no se mueve.

Los giros a 180º los realiza.

Donde esta el problema?

Muchas gracias,

Un saludo

Angel
Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 29 Jan 2021 :  11:57:00  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

Según tus explicaciones, estoy desorientado de lo que pretendes hacer.

Si el giro de 180º lo efectúa correctamente en los dos sentidos, lo que sigue en la programación son las conexiones de vía, y para esto hay que pulsar DOS VECES el pulsador S1, solo así el led verde parpadeará. Ahora solo es cuestión de seguir el procedimiento que se describe en el apartado 4.3 Programar las conexiones de vía, de la página 8 del manual del PG-DEC, junto con lo que te indico en mi intervención del 19 de Noviembre.

Efectúa las pulsaciones de "Step" con tranquilidad, dejando que el puente se detenga de la pulsación anterior.

Puedes probar primero, si pinchando en la pantalla sobre una conexión de vía, el puente funciona, ya que es posible tengas aún la programación anterior. El movimiento de la locomotora cuando el puente aún no se ha detenido, no es por culpa de la programación de las conexiones de vía, como ya he indicado en mi última intervención.

Saludos.
Francesc

Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 29 Jan 2021 :  15:51:31  Show Profile  Reply with Quote
Buenas tardes Francesc,

Estoy configurando la PLATAFORMA GIRATORIA, siguiendo los pasos, dando 2 clics sobre el S1 y parpadea el led verde, sigo la secuencia, establecida pero no puedo completarla porque no alcanza la vía 13 se queda en el espacio 12,5. Resultado no se configuran algunas de las vías, puesto que no se graba correctamente. Entiendo que deben quedar restos de la programación anterior y por eso no llega a la vía 13 que es el final de la programación. Lo he hechos esperandome 5 segundos entre giro y giro.

He reseteado el PG-DEC en diversas ocasiones, mantener S1 apretado apagar y volver a encender, no ha surtido ningún efecto.

En alguno de los ficheros TXT o DAT que genera el programa debe estar la configuración antigua y es por eso no que no puedo configurarla ahora. Está claro que es un problema de windipet que no permite llegar a la posición, puesto que la maqueta si llega.

Quedo a la espera de indicaciones.

Muchas gracias

Un saludo,

Angel

Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 29 Jan 2021 :  18:58:37  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

Sigo insistiendo en que hay que programar solo hasta la conexión 13, y por lo que indicas, quieres seguir a un punto donde ya está programado como salida 1.

Te adjunto una imagen para que comprendas donde hay que detener la programación de las conexiones de vía. Después de detenerse en este punto hay que pulsar "Input" y seguidamente "End", el puente girará hasta la vía de referencia (1) y verás como dos vías de puente en la ventana de WinDigipet.



La señal que nos indica de la correcta programación del PG-DEC, es que después de pulsar "End", el puente gira hasta la vía 1, y se encienden los tres leds.

Saludos.
Francesc
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 29 Jan 2021 :  21:41:16  Show Profile  Reply with Quote
Buenos días Francesc,

He conseguido configurar de nuevo el PG-DEC.
No he conseguido configurar la Plataforma inteligente. Lo he hecho según tus indicaciones, arrastrar… pero no. Sólo funcionan algunas vías, y otras se las salta.

Hay 2 conceptos que no tengo claros de la plataforma inteligente:

1. ¿Cuál es número de PG en mi caso a poner en la Plataforma inteligente? ¿Tengo que poner un número de PG en cada conexión de vía?
2. No tengo claro lo de la sincronización, arrastro el contador numérico de fondo azul números blancos, como el doy el número? y cuál debe ser el número y como lo pongo si mi giratoria mira hacia vía 1, el lado contario esta en la vía 13 y la caseta esta sobre la vía 12.

Como recordatorio:
-Control de posición contacto: 600, siempre encendido.
-Control de ocupación: 599. Vía puente giratoria.

Por lo tanto:
El campo número de tren de la plataforma es el 599. ¿Correcto?
En la conexión de vía giratoria, el control Alcanzado número de contacto es el 600. ¿Correcto?
Las conexiones de vía de giratoria deben ser artículos electromagnéticos virtuales. ¿Correcto?
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 30 Jan 2021 :  11:13:42  Show Profile  Reply with Quote
Buenos días Francesc,

Descarta mis 2 post anteriores.

-La plataforma giratoria funciona correctamente.

Dudas que si me quedan:

- El número de PG lo he dejado en 0. Es correcto?
- La conexión de giratoria debe tener el número decontacto de RM de la correspondiente vía muerta?
- Cuando he configurado la Plataforma giratoria abajo a la derecha me pide No. de contacto del RM he puesto el de la via del puente 599.
- La sincronización del número de via continuo sin entenderlo.

Muchas gracias.

Un saludo,

Ángel
Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 30 Jan 2021 :  12:02:22  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

Esta última tu intervención, me alivia un poco la frustración de la tuya anterior, ya que sigo pensando que estamos dando vueltas a un tema que lo he explicado repetidas veces en este mismo hilo y que por lo que veo todavía no lo tienes claro.

No me importa repetir de nuevo, pero te agradecería tomaras unos apuntes de las explicaciones, para tenerlos a disposición, en el caso de haberlos de consultar de nuevo.

Empecemos:

1.- El número del PG es correcto, si coincide con el puesto en todas las conexiones de vía. (ver mis indicaciones del 26 y 27 de Noviembre).
2.- No.
3.- Si utilizamos la plataforma inteligente, aquí no hay que poner nada. (ver indicación en el apartado 12.4.2.- del manual WD).
4.- Una vez arrastrado el contador, hay que poner el número correspondiente a la salida del puente del lado de la caseta. En tu anterior intervención, la salida del puente del lado de la caseta es la 13, no la 12. El punto de la salida 13 está situado en la posición 24 según la ventana de programación, luego pondremos 24 en la casilla con las flechas (ver mis explicaciones del 26, 27 y 28 de Noviembre y 4 de Diciembre) .

Saludos.
Francesc

Edited by - Francisco Gual on 30 Jan 2021 12:25:43
Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 30 Jan 2021 :  14:10:07  Show Profile  Reply with Quote
Buenos días Francesc,

He vuelto a leer y probar, poniendo el 24, ver mi comentario abajo. como lo soluciono?

1.- OK.
2.- Arreglado. OK.
3.- Arreglado. OK.
4.- Una vez arrastrado el contador, hay que poner el número correspondiente a la salida del puente del lado de la caseta. En tu anterior intervención, la salida del puente del lado de la caseta es la 13, no la 12. (El 24)

He puesto con la flechas el número 24, y he pulsado sincronizar, en la Vía 1 me sale un 24, en la 2 un 25 y así sucesivamente.

Muchas gracias.

Un saludo,

Angel

Go to Top of Page

TgnaTrain
Miembro junior

48 Posts

Posted - 15 Feb 2021 :  20:23:03  Show Profile  Reply with Quote
Buenas noches Francesc,

Donde están las limitaciones de WD a la hora de hacer trayectos automáticos?

Uno de los trayectos pasa por 8 desvíos, es el problema.

Tuve un problema similar que solucione separando 2 desvíos que estaban uno detrás de otro, pero en este caso no me deja.

Se puede hacer algo, o se debe hacer en manual?

Muchas gracias.

Un saludo,

Ángel
Go to Top of Page

Francisco Gual
Miembro veterano

Spain
1727 Posts

Posted - 16 Feb 2021 :  11:59:19  Show Profile  Visit Francisco Gual's Homepage  Reply with Quote
Hola TgnaTrain.

No hay limitaciones para lo que planteas, seguramente con algunos ajustes puedes solucionar el problema.

1.- En "Ajustes del sistema" en el apartado de "Sistemas digitales", aumenta el tiempo de pausa entre órdenes a 100.



2.- En "Ajustes del sistema" -> "Configuraciones de programa" -> "Trayectos" , marca la opción "Conmutar sólo cuando las posiciones almacenadas sean diferentes".



Es posible que con eso, te funcione correctamente.

Saludos.
Francesc
Go to Top of Page
Page: of 6 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Trenes-Aguilo © 2000-24 Trenes-Aguilo Go To Top Of Page
Snitz Forums 2000